Looking for the downloads section? Click here

zmodeler vista problem :/

Need help with modding? This is the place to ask!

Moderator: LFS Moderators

drafter

Sat Feb 05, 2011 2:05 am

killingSPR3 wrote: Windows XP FTW!

I hate windows 7, so downgraded to XP and its way better, windows 7/vista lick balls! :P
i love xp i mite get a cd ...
so i can mod again! -_-
ThatWildRabbit
Administrator
Administrator
Posts: 317
Joined: Wed Aug 04, 2010 5:36 pm
Location: USA
Contact:

Sat Feb 05, 2011 3:22 am

Is-200 i have a nice theme pack for Xp if u want  come in 4  colors Blue Red Green and Orange

Here is a preview of it  *evga wallpaper not included*
Image
Image


YouTube channel - DriftMechanism2010
killingSPR3`
Team Green
Team Green
Posts: 226
Joined: Tue Jul 20, 2010 7:13 am
Location: New Zealand

Sat Feb 05, 2011 5:17 am

I want that one you have without backround please! :)
Image
drafter

Thu Feb 10, 2011 2:26 pm

ThatWildRabbit wrote: Is-200 i have a nice theme pack for Xp if u want  come in 4  colors Blue Red Green and Orange

Here is a preview of it  *evga wallpaper not included*
Image
sick!!
killingSPR3`
Team Green
Team Green
Posts: 226
Joined: Tue Jul 20, 2010 7:13 am
Location: New Zealand

Sat Feb 19, 2011 10:39 am

///M5[Drafter] wrote:
killingSPR3 wrote: Windows XP FTW!

I hate windows 7, so downgraded to XP and its way better, windows 7/vista lick balls! :P
i love xp i mite get a cd ...
so i can mod again! -_-
I just remembered i had that same exact problem with my laptop!
Had to attach all objects to 1 object & save before attach :)
Then export and it'll be sweet
Image
Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 3 guests