Looking for the downloads section? Click here

No texture applying?

Need help with modding? This is the place to ask!

Moderator: LFS Moderators

Post Reply
Drakey
Administrator
Administrator
Posts: 289
Joined: Wed Jun 09, 2010 12:36 pm
Location: England

Sun Jan 09, 2011 4:10 am

I'm trying to apply a texture to a model but in LFS the skin is on it where the texture is suppose to be, any ideas?

thanks.

Edit: The lights texture as they normally should, it's just when I want to create my own material names. :S

For example in 3DS I change one of the materials to lets say for example: S14 GRILL 0 a and then in LFS Importer I copy and paste a material rename the texture name to S14_PARTS - S14 GRILL, apply, fix material. I go into LFS and the skin is on the part I'm trying to texture :S The new DDS registers in LFS because it detects when it's missing.

What am I doing wrong?

Edit: I got it! ALL textures are on XR_Interior1 so in 3DS use a material name from the XR_Interior1 DDS, simply copy and past the XR_Interior1 material in LFSImp set your personal DDS name, apply, save. Then I imported my MTR, fixed material and WOOSH! it worked perfectly, it's all so damn simple now! lol
Last edited by Drakey on Sun Jan 09, 2011 10:58 am, edited 1 time in total.
Image
Chase
Administrator
Administrator
Posts: 1592
Joined: Thu Jun 03, 2010 10:55 am
Location: Romania
Contact:

Sun Jan 09, 2011 3:48 pm

Did my explanation worked ?
Automotive Visualization. Check us out! www.owlempires.com
Drakey
Administrator
Administrator
Posts: 289
Joined: Wed Jun 09, 2010 12:36 pm
Location: England

Sun Jan 09, 2011 8:07 pm

I didn't try it, I used common sense in the end. :P
Image
Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 5 guests