Looking for the downloads section? Click here

Which version of LFS should I use?

Share your finished/released mods here

Moderator: LFS Moderators

Post Reply
zadam
Member
Member
Posts: 4
Joined: Sat Jun 14, 2014 8:30 pm

Sat Jun 14, 2014 8:48 pm

I'm currently using z28 but [Backa] BMW E30 325i mod doesn't work like it should.
User avatar
Darecki
Advanced
Advanced
Posts: 693
Joined: Thu Jan 20, 2011 11:29 pm
Location: Poland
Been liked: 2 times
Contact:

Sat Jun 14, 2014 8:52 pm

I dunno what's the point of using any obsolete version of LFS??  ::)
zadam
Member
Member
Posts: 4
Joined: Sat Jun 14, 2014 8:30 pm

Sat Jun 14, 2014 9:00 pm

So all the car mods work with 0.6e? Even if it says 0.6b or something?
Nagata
Administrator
Administrator
Posts: 506
Joined: Wed Jun 09, 2010 6:04 am
Has liked: 4 times
Been liked: 1 time

Sun Jun 15, 2014 8:57 am

There haven't been any recent official VOB file changes so mods should indeed work with latest LFS versions.
Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 4 guests