Looking for the downloads section? Click here

Problem with car ingame

Need help with modding? This is the place to ask!

Moderator: LFS Moderators

Post Reply
Wick3d
Member
Member
Posts: 2
Joined: Sat Dec 25, 2010 4:14 pm

Wed Dec 29, 2010 8:25 pm

hi guys

this is my first mod and first 3D-Model.
but now i have a problem when i set the car in the game.
when i render the car in 3dsmax it looks good (for me :D) and smooth. but when i load it in lfs it looks not so clean how i rendered.

my few tests before were ok, but after i made the rear of the car the body is not so clean.

here some pictures:
Image
Image
Image
rounded too much
Image
ugly  :-\

i hope u can help me

bye
alex
Chase
Administrator
Administrator
Posts: 1592
Joined: Thu Jun 03, 2010 10:55 am
Location: Romania
Contact:

Wed Dec 29, 2010 8:57 pm

Smoothing bugs and stuff.
Thats normal..low poly
Automotive Visualization. Check us out! www.owlempires.com
Sandra
Pro
Pro
Posts: 326
Joined: Mon May 31, 2010 11:00 pm
Location: Tallahassee - Florida

Wed Dec 29, 2010 9:15 pm

if the model looks ok with out render it often looks ok in game
Image
Hater Of Fags That Dont Have A Real S2
Wick3d
Member
Member
Posts: 2
Joined: Sat Dec 25, 2010 4:14 pm

Wed Dec 29, 2010 9:23 pm

ok thx  but why it looked a view times before better ? (the frontbumper)

= so if have to use more polys ?!
Chase
Administrator
Administrator
Posts: 1592
Joined: Thu Jun 03, 2010 10:55 am
Location: Romania
Contact:

Wed Dec 29, 2010 9:49 pm

Wick3d wrote: ok thx  but why it looked a view times before better ? (the frontbumper)

= so if have to use more polys ?!
Yes...but theese handmade models dont really come out good ingame.
Automotive Visualization. Check us out! www.owlempires.com
Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 7 guests